MotorCarsDiag
Bienvenue sur le forum "MotorCarsDiag".
Merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

Derniers sujets
» BSI peugeot 607
par claude.n Hier à 18:21

» message " le sous groupe ne répond pas" sur nissan note 1.5 dci
par claude.n Hier à 18:01

» Ma préseentation
par J-Cmotor Dim 23 Sep - 20:55

» presentations
par J-Cmotor Dim 23 Sep - 20:54

» petite presentation
par fabrice59 Ven 21 Sep - 20:42

» bonjour
par J-Cmotor Ven 21 Sep - 13:41

» 307 hdi 1.6 defaut pression huile
par vw-62 Jeu 20 Sep - 20:50

» Sonde lambda
par YOYO 02 Mer 19 Sep - 13:03

» présentation nouveau
par YOYO 02 Lun 17 Sep - 22:31

» présentation
par J-Cmotor Lun 17 Sep - 21:38

» Activation de la cartographie sur RT6
par Xaso16S Sam 15 Sep - 9:46

» Le multiplexage
par Geri12 Sam 15 Sep - 9:29

» présentation
par claude.n Ven 14 Sep - 15:23

» Panne de direction assisté
par guyguy307 Jeu 13 Sep - 22:26

» Présentation
par Bers Jeu 13 Sep - 20:38

Les posteurs les plus actifs du mois
J-Cmotor
 
claude.n
 
fabrice59
 
YOYO 02
 
guyguy307
 
vw-62
 
corleon
 
Bers
 
jeager13
 
Flo
 

Qui est en ligne ?
Il y a en tout 2 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 2 Invités :: 1 Moteur de recherche

Aucun

Le record du nombre d'utilisateurs en ligne est de 48 le Mar 9 Fév - 23:42
Petites annonces

Besoin d'aide pour multidiag pro +

Page 8 sur 8 Précédent  1, 2, 3, 4, 5, 6, 7, 8

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Besoin d'aide pour multidiag pro +

Message par darkaoui le Sam 17 Mar - 10:26

Rappel du premier message :

Bonjour je suis heureux d'être parmis  vous dans ce forum. Mon problème est comme suit : je  viens de recevoir un multidiag pro+ mais malheureusement  quand je le branche sur la voiture je ne vois aucune lampe allumée comme au début de sa réception des que je branche le câble USB la il s'allume  mais l'appareil est détecté par mon ordinateur mais impossible de faire la mesure.
avatar
darkaoui
Apprenti
Apprenti

Date d'inscription : 16/03/2018
Messages : 64

Revenir en haut Aller en bas


Résolu Re: Besoin d'aide pour multidiag pro +

Message par darkaoui le Mer 28 Mar - 18:53

Étape 1: vous devez ouvrir le boîtier du matériel Autocom / Delphi.et retirez la carte principale du boîtier. 

Étape 2: Trouver MCU STM32 Big Grin sur PCB, pour entrer MCU en mode de démarrage, vous devez connecter les jambes 108 nad 138 avec un peu de fil.


 Remarque: vous pouvez le faire comme sur les images jointes (point de test TP205 ou TP206 connecter avec condensateur), mais certaines unités ont PCB différent de sorte que vous avez besoin de souder directement sur les jambes ou trouver des points de test avec multimètre.
Étape 3: installez et exécutez "Flash Loader Demonstrator" 

Étape 4: Connectez le matériel Autocom / Delphi avec votre ordinateur via USB. et fournir une alimentation 12V (prise de diagnostic OBD-ii). 
devrait être rouge clair. 

Étape 5: Dans le menu Démonstrateur Flash Loader. choisissez le port COM que VCI est installé (vérifiez dans le gestionnaire de périphériques sur votre PC) 

Étape 6: Cliquez sur NEXT - parfois vous avez besoin de quelques fois essayer d'avoir une connexion réussie. 

Étape 7: Le programme demandera d'effacer le contenu du MCU parce qu'il est sécurisé. Lorsque vous aurez une connexion avec MCU vous devez choisir le type de MCU 1024K et sur la page suivante "Download to device" cochez "global erase" et montrez le fichier à télécharger (à partir des archives attachées). 

Étape 8: Appuyez sur NEXT et attendez environ 10min. 

Étape 9: Le micrologiciel Autocom / Delphi sera mis à jour

darkaoui
Apprenti
Apprenti

Date d'inscription : 16/03/2018
Messages : 64

Revenir en haut Aller en bas

Résolu Re: Besoin d'aide pour multidiag pro +

Message par claude.n le Mer 28 Mar - 19:14

bonsoir darkaoui




bravo et merci pour le tuto

si je comprends bien tu as maintenant tes 2 sondes de fonctionnelles  Basketball Basketball Basketball

cordialement

PS  il va vraiment falloir demander  à @J-Cmotor qu'il nous rajoute des emoticones car c'est un peu la misère   bat  

_________________
me croyez pas je raconte que des singeries  Very Happy Very Happy
avatar
claude.n
Modérateur
Modérateur

Date d'inscription : 02/12/2017
Messages : 296

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: Besoin d'aide pour multidiag pro +

Message par darkaoui le Mer 28 Mar - 20:07

Oui mes deux interfaces fonctionnent parfaitement grâce à vos aides bien-sûr je remercie aussi et beaucoup même mr: J-Cmotor pour son temps consacré à résoudre mon problème

[solvedbutt]Résolu[/solvedbutt]
avatar
darkaoui
Apprenti
Apprenti

Date d'inscription : 16/03/2018
Messages : 64

Revenir en haut Aller en bas

Résolu Re: Besoin d'aide pour multidiag pro +

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 8 sur 8 Précédent  1, 2, 3, 4, 5, 6, 7, 8

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum