MotorCarsDiag
Bienvenue sur le forum "MotorCarsDiag".
Merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

Derniers sujets
» Pieces Alfa romeo 147 qui ne demarre plus
par guyguy307 Hier à 23:07

» Voyants Serv + airbag
par guyguy307 Hier à 7:59

» Bonjour à tous et toutes
par issor Hier à 0:50

» Présentation
par claude.n Dim 17 Fév - 23:13

» mecanique
par claude.n Sam 16 Fév - 19:38

» Notions de base des systèmes électroniques automobiles – Partie 2
par claude.n Sam 16 Fév - 18:22

» hello
par claude.n Sam 16 Fév - 16:56

» configuration logiciel wow
par rui77700 Ven 15 Fév - 21:53

» Moteur 3 cylindres EB Turbo PureTech
par rotul Ven 15 Fév - 10:42

» Dureté de la direction au démarrage le matin pendant 10 secondes
par rotul Ven 15 Fév - 8:22

» diag auto
par Bers Jeu 14 Fév - 13:07

» je suis a la recherche de logiciel
par Chino Mer 13 Fév - 22:27

» Bang&Olufsen sur A4
par Chino Mer 13 Fév - 22:24

» Présentation
par BARTROD Mer 13 Fév - 18:06

» BMW ETK 02.2019
par rotul Mar 12 Fév - 19:50

Les posteurs les plus actifs du mois
claude.n
 
Bers
 
Gsellig
 
rotul
 
guyguy307
 
martial
 
pascal33
 
va334
 
Chino
 
dikeys
 

Qui est en ligne ?
Il y a en tout 5 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 5 Invités :: 1 Moteur de recherche

Aucun

Le record du nombre d'utilisateurs en ligne est de 48 le Mar 9 Fév - 23:42
Petites annonces

Besoin d'aide pour multidiag pro +

Page 1 sur 4 1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Besoin d'aide pour multidiag pro +

Message par darkaoui le Sam 17 Mar - 10:26

Bonjour je suis heureux d'être parmis  vous dans ce forum. Mon problème est comme suit : je  viens de recevoir un multidiag pro+ mais malheureusement  quand je le branche sur la voiture je ne vois aucune lampe allumée comme au début de sa réception des que je branche le câble USB la il s'allume  mais l'appareil est détecté par mon ordinateur mais impossible de faire la mesure.
darkaoui
darkaoui
Apprenti
Apprenti

Date d'inscription : 16/03/2018
Messages : 64

Revenir en haut Aller en bas

Résolu Re: Besoin d'aide pour multidiag pro +

Message par Vtech le Sam 17 Mar - 10:51

Bonjour

Sur quel Os tu a installé multidiag pro + ?

Quelle et la version du logiciel ?

Le driver et installé et le firmware a jour ?
Vtech
Vtech
Memdre
Memdre

Date d'inscription : 08/12/2017
Messages : 13

Revenir en haut Aller en bas

Résolu Re: Besoin d'aide pour multidiag pro +

Message par darkaoui le Sam 17 Mar - 11:38

J'ai installé  multidiag sur Windows 7  64 bits 
La version 2015.3
Le  driver USB est bien installé  sans problème 
Mais  lorsque  j'essaye de lancer la mise à jour un message s'affiche comme quoi VCI  n'est pas reconnu  
A titre d'information  quand je branche multidiag avec la voiture  par le biais du câble aucune lampe ne s'allume  sur vci  mais  je branche le câble USB qui est relié au laptop  à ce moment là lampe du vci s'allume
darkaoui
darkaoui
Apprenti
Apprenti

Date d'inscription : 16/03/2018
Messages : 64

Revenir en haut Aller en bas

Résolu Re: Besoin d'aide pour multidiag pro +

Message par J-Cmotor le Sam 17 Mar - 15:06

Bonjour

Tu as essayer en remettons le driver manuellement puis mettre le firmware a jour
J-Cmotor
J-Cmotor
Fondateur
Fondateur

Date d'inscription : 09/11/2015
Messages : 3868

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: Besoin d'aide pour multidiag pro +

Message par darkaoui le Sam 17 Mar - 15:22

Oui  je n'ai aucun problème pour le driver .mais mon problème c'est quand je bracnche l'appareil  à la voiture  pourquoi VCI  ne s'allume  .a mon avis l'appareil est planté  non ?
darkaoui
darkaoui
Apprenti
Apprenti

Date d'inscription : 16/03/2018
Messages : 64

Revenir en haut Aller en bas

Résolu Re: Besoin d'aide pour multidiag pro +

Message par darkaoui le Sam 17 Mar - 15:23

par darkaoui Aujourd'hui à 14:22

Oui  je n'ai aucun problème pour le driver .mais mon problème c'est quand je bracnche l'appareil  à la voiture  pourquoi VCI  ne s'allume pas   .a mon avis l'appareil est planté  non ?
darkaoui
darkaoui
Apprenti
Apprenti

Date d'inscription : 16/03/2018
Messages : 64

Revenir en haut Aller en bas

Résolu Re: Besoin d'aide pour multidiag pro +

Message par J-Cmotor le Sam 17 Mar - 15:45

Control la prise OBD si tu as bien les 12 volts sur le pin 16 de la prise du véhicule et la masse pin 4 et 2
J-Cmotor
J-Cmotor
Fondateur
Fondateur

Date d'inscription : 09/11/2015
Messages : 3868

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: Besoin d'aide pour multidiag pro +

Message par darkaoui le Sam 17 Mar - 16:30

Oui 12v existe  et j'ai même essayé  avec un autre câble d'un autre vci  mon interface ne s'allume pas . Mais j'ai touché  la carte mère à  la main j'ai senti que la tension existe puisque il y'a un petit échauffement normal
darkaoui
darkaoui
Apprenti
Apprenti

Date d'inscription : 16/03/2018
Messages : 64

Revenir en haut Aller en bas

Résolu Re: Besoin d'aide pour multidiag pro +

Message par J-Cmotor le Sam 17 Mar - 18:11

Tu as bien mis le contacte après avoir branché la VCI
J-Cmotor
J-Cmotor
Fondateur
Fondateur

Date d'inscription : 09/11/2015
Messages : 3868

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: Besoin d'aide pour multidiag pro +

Message par darkaoui le Sam 17 Mar - 20:04

Ça je rappel plus mon ami si j'ai mis le contact où non je ne rappel  plus sauf  je t'ai déjà dit que mon interface surchauffe avec mon câble ça veux dire que mon câble laissé passé 12v
darkaoui
darkaoui
Apprenti
Apprenti

Date d'inscription : 16/03/2018
Messages : 64

Revenir en haut Aller en bas

Résolu Re: Besoin d'aide pour multidiag pro +

Message par J-Cmotor le Sam 17 Mar - 22:57

C'est la VCI ou le câble qui surchauffe, car c'est pas trop normal si il y a surchauffe
J-Cmotor
J-Cmotor
Fondateur
Fondateur

Date d'inscription : 09/11/2015
Messages : 3868

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: Besoin d'aide pour multidiag pro +

Message par darkaoui le Dim 18 Mar - 1:39

Non  c'est un échauffement  normal bien-sûr la carte mère est traversé par une tension . Je pense mon interface  est bloqué  je suis obligé  de le flascher  que pense tu ? Si vous êtes  d'accord  pour le flash j'aimerai que tu m'aidera  pour trouver le logiciel  et le flash  et si possible la methode pratiqué
darkaoui
darkaoui
Apprenti
Apprenti

Date d'inscription : 16/03/2018
Messages : 64

Revenir en haut Aller en bas

Résolu Re: Besoin d'aide pour multidiag pro +

Message par darkaoui le Dim 18 Mar - 1:39

Non  c'est un échauffement  normal bien-sûr la carte mère est traversé par une tension . Je pense mon interface  est bloqué  je suis obligé  de le flascher  que pense tu ? Si vous êtes  d'accord  pour le flash j'aimerai que tu m'aidera  pour trouver le logiciel  et le flash  et si possible la methode pratiqué
darkaoui
darkaoui
Apprenti
Apprenti

Date d'inscription : 16/03/2018
Messages : 64

Revenir en haut Aller en bas

Résolu Re: Besoin d'aide pour multidiag pro +

Message par darkaoui le Dim 18 Mar - 13:37

Ma synthèse  finale tous les choses sont on ordre le câble est bien il laissé passé  12v . Les drivers USB sont bien installé  l'interface est reconnu . Mais VCI  ne s'allume  pas quand je la branche  au voiture même si je met le contact .et des que 'ajoute ensuite le câble USB et pc VCI s'allume  . Mais lorsque j'ouvre le logiciel 2015.3 j'essaye de faire une mise à jour mais la mise à jour s'arrête  avec apparition de 3message en rouge comme quoi impossible de faire la mise a jour j'ai  refait l'opération plusieurs fois  mais sans resultat  par contre ma vci delphi travail à  merveille  sur le même  os Windows 7 64 bits  avec même logiciel  2015.3 et sur le même pc portable  . Seule  chose que je voudrai savoir si possible de faire fonctionner  deux VCI  de marques  différents  delphi et multidiag  avec un même  logiciel  installé sur le même pc?
darkaoui
darkaoui
Apprenti
Apprenti

Date d'inscription : 16/03/2018
Messages : 64

Revenir en haut Aller en bas

Résolu Re: Besoin d'aide pour multidiag pro +

Message par J-Cmotor le Dim 18 Mar - 19:46

Salut

tu peux nous mettre des photo des 2 VCI  comme sa je peut voir quel VCI que tu as
J-Cmotor
J-Cmotor
Fondateur
Fondateur

Date d'inscription : 09/11/2015
Messages : 3868

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: Besoin d'aide pour multidiag pro +

Message par darkaoui le Dim 18 Mar - 20:07

Ok avec plaisir
darkaoui
darkaoui
Apprenti
Apprenti

Date d'inscription : 16/03/2018
Messages : 64

Revenir en haut Aller en bas

Résolu Re: Besoin d'aide pour multidiag pro +

Message par darkaoui le Dim 18 Mar - 20:17

C'est delphi ds150e  et multidiag pro+ je n'arrive pas à télécharger les photos  malheureusement
darkaoui
darkaoui
Apprenti
Apprenti

Date d'inscription : 16/03/2018
Messages : 64

Revenir en haut Aller en bas

Résolu Voilà les photos

Message par darkaoui le Dim 18 Mar - 20:21

Voilà les photos

darkaoui
darkaoui
Apprenti
Apprenti

Date d'inscription : 16/03/2018
Messages : 64

Revenir en haut Aller en bas

Résolu Re: Besoin d'aide pour multidiag pro +

Message par darkaoui le Dim 18 Mar - 20:26

Enfin  voir les photos sont jointes dans le message précédent  et merci de votre aide et le temps que tu as perdu avec mon problème mon ami
darkaoui
darkaoui
Apprenti
Apprenti

Date d'inscription : 16/03/2018
Messages : 64

Revenir en haut Aller en bas

Résolu Re: Besoin d'aide pour multidiag pro +

Message par Bers le Dim 18 Mar - 20:33

Bonsoir

Regarde  Arrow ICI  c'est expliqué comment inséré une photo

C'est les deux même VCI ??
Bers
Bers
Administrateur
Administrateur

Date d'inscription : 10/08/2016
Messages : 956

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: Besoin d'aide pour multidiag pro +

Message par darkaoui le Dim 18 Mar - 20:38

Non Non erreur de téléchargement je vais telecharger la de la deuxième
darkaoui
darkaoui
Apprenti
Apprenti

Date d'inscription : 16/03/2018
Messages : 64

Revenir en haut Aller en bas

Résolu Re: Besoin d'aide pour multidiag pro +

Message par darkaoui le Dim 18 Mar - 20:39

Voilà
darkaoui
darkaoui
Apprenti
Apprenti

Date d'inscription : 16/03/2018
Messages : 64

Revenir en haut Aller en bas

Résolu Re: Besoin d'aide pour multidiag pro +

Message par Bers le Dim 18 Mar - 20:47

Alors la VCI Delphi fonctionne si j'ai bien compris

Et Multidiag pro+ ne fonctionne pas  c'est bien sa
Bers
Bers
Administrateur
Administrateur

Date d'inscription : 10/08/2016
Messages : 956

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: Besoin d'aide pour multidiag pro +

Message par darkaoui le Dim 18 Mar - 20:50

Oui multidiag  ne fonctionne  pas mais delphi fonctionne à  merveille
darkaoui
darkaoui
Apprenti
Apprenti

Date d'inscription : 16/03/2018
Messages : 64

Revenir en haut Aller en bas

Résolu Re: Besoin d'aide pour multidiag pro +

Message par Bers le Dim 18 Mar - 20:54

Quelle sonde tu as mi en premier après l'installation du logiciel delphi

Delphi ou multidiag pro+
Bers
Bers
Administrateur
Administrateur

Date d'inscription : 10/08/2016
Messages : 956

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: Besoin d'aide pour multidiag pro +

Message par darkaoui le Dim 18 Mar - 20:56

Multidiag  pro+
darkaoui
darkaoui
Apprenti
Apprenti

Date d'inscription : 16/03/2018
Messages : 64

Revenir en haut Aller en bas

Résolu Re: Besoin d'aide pour multidiag pro +

Message par darkaoui le Dim 18 Mar - 20:59

Mon  si tu as vu mes messages précédent  multidiag  ne s'allume pas quand je le branche avec la voiture  pourquoi ? C'est le premier problème à résoudre  à mon avis
darkaoui
darkaoui
Apprenti
Apprenti

Date d'inscription : 16/03/2018
Messages : 64

Revenir en haut Aller en bas

Résolu Re: Besoin d'aide pour multidiag pro +

Message par Bers le Dim 18 Mar - 21:13

Comme ton multidiag pro+ n'est pas bluetooth, il faut que tu exécute delphi et que tu vas dans réglage il faut que USB/BT (Port COM) soit coché et que la VCI soit connecté au PC et branché la prise OBD branché au véhicule contact mis sans démarré le moteur puis tu clique sur testé


 

Bers
Bers
Administrateur
Administrateur

Date d'inscription : 10/08/2016
Messages : 956

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: Besoin d'aide pour multidiag pro +

Message par darkaoui le Dim 18 Mar - 21:16

Non multidiag pr+ est bluetooth mon ami
darkaoui
darkaoui
Apprenti
Apprenti

Date d'inscription : 16/03/2018
Messages : 64

Revenir en haut Aller en bas

Résolu Re: Besoin d'aide pour multidiag pro +

Message par darkaoui le Dim 18 Mar - 21:20

Et en plus cette opération  je l'ai déjà fait la mise à jour ne se termine pas et je sois un message rouge comme quoi la mise ne peut pas  exécuter
darkaoui
darkaoui
Apprenti
Apprenti

Date d'inscription : 16/03/2018
Messages : 64

Revenir en haut Aller en bas

Résolu Re: Besoin d'aide pour multidiag pro +

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 4 1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum