MotorCarsDiag
Bienvenue sur le forum "MotorCarsDiag".
Merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

Derniers sujets
» Sélectionner: CONSERNENT -RENOLINK- JE VOUDRAIS PLUS D'INFORMATION
par guyguy307 Hier à 6:48

» can clip "calculateurs non reconnu"
par guyguy307 Mar 24 Avr - 12:31

» injecteurs 1.6 hdi
par mesly61 Mar 24 Avr - 9:13

» Remettre PC comme en sortie d'usine
par J-Cmotor Mar 24 Avr - 8:14

» code défaut C 1178
par J-Cmotor Mar 24 Avr - 8:10

» Où trouver le c:\
par Bers Mar 24 Avr - 0:01

» Activation AUTOCOM 2015 1 rev3
par J-Cmotor Lun 23 Avr - 23:05

» FIRMWARE 1423 WOW
par J-Cmotor Lun 23 Avr - 22:57

» PANNE SCENIC 15DCI
par J-Cmotor Lun 23 Avr - 22:54

» C4 entreprise DV6ATED4 TURBO DIESEL
par J-Cmotor Lun 23 Avr - 22:35

» Présentation
par J-Cmotor Lun 23 Avr - 18:52

» présentation de jeremy72
par jeager13 Lun 23 Avr - 15:18

» programme pour delphi
par rachid42240 Lun 23 Avr - 11:07

» info complementaire leve vitre scenic2
par J-Cmotor Dim 22 Avr - 22:42

» Présentation
par guyguy307 Dim 22 Avr - 22:31

Les posteurs les plus actifs du mois
J-Cmotor
 
Bers
 
claude.n
 
jeager13
 
mousson33
 
guyguy307
 
Manuscriteur
 
amnesia87
 
totor
 
freddy5923
 

Qui est en ligne ?
Il y a en tout 3 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 3 Invités

Aucun

Le record du nombre d'utilisateurs en ligne est de 48 le Mar 9 Fév - 23:42
Petites annonces

    Pas d'annonces disponibles.


    Besoin d'aide pour multidiag pro +

    Page 8 sur 11 Précédent  1, 2, 3 ... 7, 8, 9, 10, 11  Suivant

    Voir le sujet précédent Voir le sujet suivant Aller en bas

    Résolu Besoin d'aide pour multidiag pro +

    Message par darkaoui le Sam 17 Mar - 10:26

    Rappel du premier message :

    Bonjour je suis heureux d'être parmis  vous dans ce forum. Mon problème est comme suit : je  viens de recevoir un multidiag pro+ mais malheureusement  quand je le branche sur la voiture je ne vois aucune lampe allumée comme au début de sa réception des que je branche le câble USB la il s'allume  mais l'appareil est détecté par mon ordinateur mais impossible de faire la mesure.
    avatar
    darkaoui
    Apprenti
    Apprenti

    Date d'inscription : 16/03/2018
    Messages : 64

    Revenir en haut Aller en bas


    Résolu Re: Besoin d'aide pour multidiag pro +

    Message par Bers le Mar 20 Mar - 22:20

    Bonsoir

    voici un petit PDF

    Regarde ICI pour le  Arrow Flash_Loader_Demonstrator_v2.5.0_Setup
    Fichiers joints
    bootloader.pdf Vous n'avez pas la permission de télécharger les fichiers joints.(492 Ko) Téléchargé 2 fois

    Bers
    super Modérateur
    super Modérateur

    Date d'inscription : 10/08/2016
    Messages : 586

    Feuille de personnage
    Feuille de personnage:

    https://www.motorcarsdiag.org/

    Revenir en haut Aller en bas

    Résolu Re: Besoin d'aide pour multidiag pro +

    Message par darkaoui le Mar 20 Mar - 22:29

    Merci mes amis pour l'effort  je vous remercie infiniment pou ces précieux information

    darkaoui
    Apprenti
    Apprenti

    Date d'inscription : 16/03/2018
    Messages : 64

    Revenir en haut Aller en bas

    Résolu Re: Besoin d'aide pour multidiag pro +

    Message par darkaoui le Mar 20 Mar - 22:45

    J'ai presque les données  nécessaire il me manque juste un schéma  où  tuto  qui explique comment  relier  les câbles au niveau du VCI  pour passer les  flash  c'est à dire sur quel pin du circuit je dois souder mes petits câble.  J'ai déjà des choses comme ça mais c'était expliqué  .
    avatar
    darkaoui
    Apprenti
    Apprenti

    Date d'inscription : 16/03/2018
    Messages : 64

    Revenir en haut Aller en bas

    Résolu Re: Besoin d'aide pour multidiag pro +

    Message par Vtech le Mar 20 Mar - 22:57

    Salut

    Pour reflasher avec le firmware 1430. Ouvrir le multidiag Pro+ et sortir la carte électronique, et relier la patte 108 du microprocesseur STM32 avec la borne 1 de J400 



    Pour flasher relier la borne 1 de J400 avec la patte U200 .




    Puis installer et exécuter Flash Loader Demonstrator


    J'ai trouvé cela sur la toile voila si cela peut aidé 
    avatar
    Vtech
    Junior
    Junior

    Date d'inscription : 08/12/2017
    Messages : 13

    Revenir en haut Aller en bas

    Résolu Re: Besoin d'aide pour multidiag pro +

    Message par darkaoui le Mer 21 Mar - 8:54

    Oh c'est très gentil alors pour mon cas je dois flasher où reflasher? C'est à dire je dois je dois lier pin 108 avec la borne 1 j400 et ensuite je dois lier la borne 1 j400 avec u200 ?
    avatar
    darkaoui
    Apprenti
    Apprenti

    Date d'inscription : 16/03/2018
    Messages : 64

    Revenir en haut Aller en bas

    Résolu Re: Besoin d'aide pour multidiag pro +

    Message par darkaoui le Mer 21 Mar - 12:09

    Ce que j'ai compris finalement  je dois lier pin 108 à la borne 1 j400 ensuite je fais la liaison de u200 avec borne 1 j400 . Ensuite J'ouvre le logiciel flash loader je télécharge  le firmware 1430 et finalement je clique pour flasher je pense que c'est ca les démarches  mes amis
    avatar
    darkaoui
    Apprenti
    Apprenti

    Date d'inscription : 16/03/2018
    Messages : 64

    Revenir en haut Aller en bas

    Résolu Re: Besoin d'aide pour multidiag pro +

    Message par darkaoui le Mer 21 Mar - 12:17

    Ce que j'ai compris finalement  je dois lier pin 108 à la borne 1 j400 ensuite je fais la liaison de u200 avec borne 1 j400 . Ensuite J'ouvre le logiciel flash loader je télécharge  le firmware 1430 et finalement je clique pour flasher je pense que c'est ca les démarches  mes amis . Et merci je vous bonne journée  tous
    avatar
    darkaoui
    Apprenti
    Apprenti

    Date d'inscription : 16/03/2018
    Messages : 64

    Revenir en haut Aller en bas

    Résolu Re: Besoin d'aide pour multidiag pro +

    Message par J-Cmotor le Mer 21 Mar - 21:19

    Salut

    Il y a peut être pas besoin de relier Pin 108 à la borne 1 J400 si tu as un ohmmètre contrôle si tu as une continuité avec Pin 108 a la borne 1  J400
    avatar
    J-Cmotor
    Fondateur
    Fondateur

    Date d'inscription : 09/11/2015
    Messages : 3238

    Feuille de personnage
    Feuille de personnage: Très sympa aime l'entre aide

    https://www.motorcarsdiag.org/

    Revenir en haut Aller en bas

    Résolu Re: Besoin d'aide pour multidiag pro +

    Message par darkaoui le Mer 21 Mar - 21:23

    Bsr mon ami l'objectif de liaison entre pin 108 avec la borne 1 j400 c'est pour passer le flash .
    avatar
    darkaoui
    Apprenti
    Apprenti

    Date d'inscription : 16/03/2018
    Messages : 64

    Revenir en haut Aller en bas

    Résolu Re: Besoin d'aide pour multidiag pro +

    Message par J-Cmotor le Mer 21 Mar - 21:29

    pour flasher il faut que J400 et U200 soit relier.

    Mais la Pin 108 et la borne 1 J400 il et possible quel sans déjà relier en semble sa tu peux contrôlé a l’ohmmètre pour voir si c'est le cas
    avatar
    J-Cmotor
    Fondateur
    Fondateur

    Date d'inscription : 09/11/2015
    Messages : 3238

    Feuille de personnage
    Feuille de personnage: Très sympa aime l'entre aide

    https://www.motorcarsdiag.org/

    Revenir en haut Aller en bas

    Résolu Re: Besoin d'aide pour multidiag pro +

    Message par darkaoui le Mer 21 Mar - 21:47

    Ah oui je te comprends  maintenant ce que tu veux dire . Oui je vais essayer de ce que tu m'as proposé  c'est intéressant votre idée parce que c'est un peux grave de faire une soudure sur pin 108 parce que les pin sont très proches  et ça risque de faire un coup circuit
    avatar
    darkaoui
    Apprenti
    Apprenti

    Date d'inscription : 16/03/2018
    Messages : 64

    Revenir en haut Aller en bas

    Résolu Re: Besoin d'aide pour multidiag pro +

    Message par Contenu sponsorisé


    Contenu sponsorisé


    Revenir en haut Aller en bas

    Page 8 sur 11 Précédent  1, 2, 3 ... 7, 8, 9, 10, 11  Suivant

    Voir le sujet précédent Voir le sujet suivant Revenir en haut


     
    Permission de ce forum:
    Vous ne pouvez pas répondre aux sujets dans ce forum