MotorCarsDiag
  Bienvenue sur le forum "MotorCarsDiag".
Merci de vous inscrire, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

premiers diag avec WOW 5.00.12 Captur44
Derniers sujets
» Manuels RENAULT
par claude.n Aujourd'hui à 5:58

» souci pour installer wow 5.00.12
par J-Cmotor Hier à 19:37

» WOW! 5.00.25
par jeremy72 Sam 14 Sep - 16:47

» Manuales VISU (.torrent)
par ben252613 Ven 13 Sep - 23:25

» Fabriquer un purgeur de frein et embrayage avec un pulvérisateur et aspirateur
par and Mer 11 Sep - 20:57

» CutePDF
par J-Cmotor Ven 6 Sep - 22:45

» Achat valise diag Multimarque PRO
par totor Mar 3 Sep - 0:58

» Soucis clim
par Choub39 Sam 24 Aoû - 18:44

» Signalement de rappelle constructeur du 1/2019
par J-Cmotor Sam 24 Aoû - 10:05

» Activation WOW 5.00.8
par claude.n Jeu 22 Aoû - 5:42

» firmware 1622 pour delphi
par Invité Jeu 22 Aoû - 3:19

» un autre bon cours
par ayach Mer 21 Aoû - 1:10

» Recherche Shema
par J-Cmotor Mar 20 Aoû - 17:22

» cours de tech auto
par ayach Lun 19 Aoû - 1:44

» installation drivers piwis 2 (porsche)
par jeremy72 Lun 5 Aoû - 10:46

Qui est en ligne ?
Il y a en tout 10 utilisateurs en ligne :: 5 Enregistrés, 0 Invisible et 5 Invités

autodiagauto, Boutbout, claude.n, fred9545, laurentz3006

Le record du nombre d'utilisateurs en ligne est de 48 le Mar 9 Fév - 23:42
Petites annonces

premiers diag avec WOW 5.00.12

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu premiers diag avec WOW 5.00.12

Message par claude.n le Jeu 3 Mai - 19:43

bonsoir

depuis quelque temps je traine un DF116 identifié  comme Circuit capteur référence cylindre. pour clip et dialogys

J'ai donc changé ce capteur mais les choses ne sont pas résolues à froid mon kangoo démare sans probleme  mais quand je fait plusieurs petits trajets à chaud il peine un peu

Comme je viens d'installer Wow 5.00.12 j'ai  relancé un diag


premiers diag avec WOW 5.00.12 Df116_10

 

le defaut DF116 est toujours present en intermittent j'ai donc appliqué les MR de dialogys pour controler mon cablage

premiers diag avec WOW 5.00.12 Df11610



les contrôles du câblage sont fait et rien d'anormal j'ai bien mes continuité quand je teste mon faisceau connecteurs débranchés  et en reconnectant mon ECU  j'ai bien le 12 volts en alimentation

J'en ai profité pour  tester le capteur PMH  qui a été changé aussi et là aussi RAS

Pour contrôler la synchro des signaux  PMH et AAC  et vérifier qu'il n'y à pas de perturbation du signal par le démarreur j'ai pensé mettre un petit oscilloscope  numérique  (Hantek 1008 B  ) car il n'y a pas moyen de vérifier les signaux   ni avec mon clip ni avec wow ou delphi

Je voudrais le faire sans endommager mon faisceau et n'ai jamais fait ce type de contrôle dans le domaine automobile


je sais que @freddy5923 à déposé plusieurs documentations sur les oscillos et il me semble bien calé sur le sujet


Si vous avez des conseils  sur les ustensiles ou les procedures à suivre  ce serait un plaisir pour moi d'apprendre

Cordialement


Ne me croyez pas je raconte que des singeries  Very Happy Very Happy
claude.n
claude.n
super Modérateur
super Modérateur

Date d'inscription : 02/12/2017
Messages : 1223
Prénom * : Claude

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: premiers diag avec WOW 5.00.12

Message par J-Cmotor le Ven 4 Mai - 13:36

Bonjour @claude.n

Tu as contrôlé le calage distribution ça arrive que la clavette poulie arbre a came qui a casser
J-Cmotor
J-Cmotor
Fondateur
Fondateur

Date d'inscription : 09/11/2015
Messages : 4514
Prénom * : Jean-claude

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: premiers diag avec WOW 5.00.12

Message par claude.n le Ven 4 Mai - 16:49

bonjour jean claude

 en suivant la démarche dans dialogys c'est une éventualité  ( pour info mon kangoo de 2005 n'a pas de clavette c'est un alésage conique )

le véhicule démarre nickel à froid ( je peux rouler des centaines de kilomètres d'affilée avec ) c'est quand je faits plusieurs petits trajets et à chaud que je dois démarrer à 2 reprises   et remonte ce DF116 

Comme le capteur AAC et le PMH sont neufs et mon faisceau contrôlé OK je pense plutôt à une interférence qui gêne le signal et cause le défaut ( bien sur un capteur neuf peut toujours être défectueux )

plutôt que de le changer bêtement et comme je viens de récupérer un oscilloscope

Et comme je n'ai plus utilisé d'oscillo depuis plus de 25 ans des  conseils seraient bienvenus surtout que ce serait une premiere dans le domaine automobile

cordialement


Ne me croyez pas je raconte que des singeries  Very Happy Very Happy
claude.n
claude.n
super Modérateur
super Modérateur

Date d'inscription : 02/12/2017
Messages : 1223
Prénom * : Claude

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: premiers diag avec WOW 5.00.12

Message par J-Cmotor le Dim 6 Mai - 18:50

Salut 

Oui l'arbre a came alésage conique avec une fonte pour recevoir l'ergot de la poulie de distri arbre a came   Very Happy

premiers diag avec WOW 5.00.12 Captur76

Si je me souvient en peut réglé l'entre fer du capteur vers la poulie
J-Cmotor
J-Cmotor
Fondateur
Fondateur

Date d'inscription : 09/11/2015
Messages : 4514
Prénom * : Jean-claude

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: premiers diag avec WOW 5.00.12

Message par claude.n le Dim 6 Mai - 20:01

salut jean claude 

maintenant je te comprends mieux tu parlais  de la clavette d'arbre AAC et moi de celle du vilebrequin ( que je n'ai pas sur mon kangoo de 2005 )


mon défaut AAC est en DF116 1 def ( cohérence ) sur wow 5.00.12 mais en DF116  2def ( absence de signal ) avec mon clip

Comme pour l'instant il me manque les ustensiles pour tester les signaux avec mon oscillo je suis bloqué le temps de les commander 

premiers diag avec WOW 5.00.12 Connec10premiers diag avec WOW 5.00.12 Connec11

Si vraiment j' ai un cisaillement de ma clavette j'aurais un décalage de ma distribution mais mon véhicule tourne sans aucun claquement   et démarre bien ( 2 fois sur 3 )


Comme le calage se fait facilement sur mon K9K ça vaut la peine de  poser les piges ( dés que je remets la main dessus ) pour vérifier 

j'ai vérifié dans dialogys pour le calage de la distribution sur mon Kangoo il ne semble pas y avoir de réglage de la poulie AAC ( juste vérifier les 19 creux de dents entre les repères poulies AAC et pompe HP )

premiers diag avec WOW 5.00.12 Captur11

cordialement


Ne me croyez pas je raconte que des singeries  Very Happy Very Happy
claude.n
claude.n
super Modérateur
super Modérateur

Date d'inscription : 02/12/2017
Messages : 1223
Prénom * : Claude

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: premiers diag avec WOW 5.00.12

Message par J-Cmotor le Dim 6 Mai - 20:45

Re

C'est cela que tu cherche
J-Cmotor
J-Cmotor
Fondateur
Fondateur

Date d'inscription : 09/11/2015
Messages : 4514
Prénom * : Jean-claude

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: premiers diag avec WOW 5.00.12

Message par claude.n le Dim 6 Mai - 21:02

re 

je parlais de mes piges  Smile

Ma première distribution je l'ai justement faite sur ce kangoo quand il  a fallu changer la pompe Hp il y a 2 ans 

  j'ai gardé précieusement la documentation 

par contre pour l'entrefer je ne vois pas comment le régler 

premiers diag avec WOW 5.00.12 Capteu10

merci j-c

cordialement


Ne me croyez pas je raconte que des singeries  Very Happy Very Happy
claude.n
claude.n
super Modérateur
super Modérateur

Date d'inscription : 02/12/2017
Messages : 1223
Prénom * : Claude

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: premiers diag avec WOW 5.00.12

Message par J-Cmotor le Dim 6 Mai - 21:44

l'entre faire n'est pas réglable chez Renault  Embarassed  

Contrôle déjà le calage distribution, pour être sur de se coté qu'il y a pas de décalage, en attendant que tu reçois ton matérielle
J-Cmotor
J-Cmotor
Fondateur
Fondateur

Date d'inscription : 09/11/2015
Messages : 4514
Prénom * : Jean-claude

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: premiers diag avec WOW 5.00.12

Message par jeager13 le Lun 7 Mai - 5:01

Salut,

tu y a sans doute pensé mais ne serait-ce pas un problème de panne intermittente au niveau de l'antidémarrage ou du neiman ?


@ + René
jeager13
jeager13
Donateur
Donateur

Date d'inscription : 27/12/2017
Messages : 421

Revenir en haut Aller en bas

Résolu Re: premiers diag avec WOW 5.00.12

Message par J-Cmotor le Lun 7 Mai - 22:00

Salut @jeager13

Non le code défaut a rient a voir avec l’antidémarrage
J-Cmotor
J-Cmotor
Fondateur
Fondateur

Date d'inscription : 09/11/2015
Messages : 4514
Prénom * : Jean-claude

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: premiers diag avec WOW 5.00.12

Message par claude.n le Mar 8 Mai - 5:58

bonjour

effectivement René le défaut est en rapport direct avec le signal du capteur AAC (facilement vérifiable quand j'aurai les connectiques pour mon oscilloscope mais avec les chinois il va encore falloir attendre 1 mois )

Particularité des 1.5 dci on peut démarrer en cas de défaut en donnant immédiatement un second coup de démarreur 
je devrais vérifier le calage de la distribution dans l’après midi

cordialement


Ne me croyez pas je raconte que des singeries  Very Happy Very Happy
claude.n
claude.n
super Modérateur
super Modérateur

Date d'inscription : 02/12/2017
Messages : 1223
Prénom * : Claude

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: premiers diag avec WOW 5.00.12

Message par jeager13 le Mar 8 Mai - 11:26

Salut,

la distribution décalée je ni crois pas trop, même que d'une dent le moteur claquerait à l'accélération comme un moteur qui a trop d'avance ou il n'aurait pas de bonnes performances 
et j'ai cru comprendre qu'à froid le moteur marchait bien

mais bon, vérifier la distrib ne coûtera qu'un peu de temps   .. Lollll


@ + René
jeager13
jeager13
Donateur
Donateur

Date d'inscription : 27/12/2017
Messages : 421

Revenir en haut Aller en bas

Résolu Re: premiers diag avec WOW 5.00.12

Message par claude.n le Jeu 10 Mai - 8:50

bonjour

Comme je ne pense pas avoir un decalage dans la distribution et qu'il faudra  entre 2 à 3 semaines pour recevoir mes connecteurs  j'ai misé sur le capteur AAC

Comme je viens de remettre la main sur ma facture  ( le capteur à 2 mois ) j'ai déposé auprès d’oscaro une demande de garantie pour le remplacement  ( pièce delphi montage d'origine ) mes copies d’écran de diag prouvent que j'ai depuis toujours un problème de signal

puisqu'il faudra démonter le support moteur je pigerai la distribution dans la foulée

Espérons qu’Oscaro sera réactif et ne trainera pas pour me retourner le capteur AAC sous garantie ( 30 euros )

J'aurai quand même voulu  vérifié mon signal avec mon oscilloscope pour être certain

Cordialement


Ne me croyez pas je raconte que des singeries  Very Happy Very Happy
claude.n
claude.n
super Modérateur
super Modérateur

Date d'inscription : 02/12/2017
Messages : 1223
Prénom * : Claude

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: premiers diag avec WOW 5.00.12

Message par claude.n le Jeu 24 Mai - 20:54

bonsoir

le Capteur AAC ayant  été prit en garantie  le retour et et echange suivent leur cours

Pour ne pas perdre trop de temps dans des procédures j'ai commandé en parallèle un autre capteur chez  Piecesautofrance.com ( 17 euros le capteur )

Après un rapide montage et un petit diag  tout va bien au niveau de la synchro PMH et AAC
 reste 3 défauts à corriger

 DF113 en CC0 (capteur pression clim ) la clim n'a pas fonctionné depuis 2 ans

 DF 158 ( circuit prétensionneur coté passager )

ainsi que 2 erreurs inconnues  dans l'UCH  erreur 54 et erreur 102


premiers diag avec WOW 5.00.12 Df158_11premiers diag avec WOW 5.00.12 Erreur11



Comme j'ai un peu de temps ce weekend je vérifierai le prétensionneur et  essayerais de mettre en route mon oscilloscope  pour les signaux ( juste pour apprendre puisque maintenant la synchro est OK )
Pour les erreurs inconnues je lancerais un diag complet avec mon clip  pour voir si c'est  pas Wow qui délire

Cordialement


Ne me croyez pas je raconte que des singeries  Very Happy Very Happy
claude.n
claude.n
super Modérateur
super Modérateur

Date d'inscription : 02/12/2017
Messages : 1223
Prénom * : Claude

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: premiers diag avec WOW 5.00.12

Message par J-Cmotor le Jeu 24 Mai - 21:20

Salut claude

c'est possible que se soit des défaut propre a Renault avec clip tu peux sur mon voir de quoi il s’agit
J-Cmotor
J-Cmotor
Fondateur
Fondateur

Date d'inscription : 09/11/2015
Messages : 4514
Prénom * : Jean-claude

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: premiers diag avec WOW 5.00.12

Message par claude.n le Jeu 24 Mai - 21:26

Salut J-C


c'est ce que je pense aussi  c'est pour cela que je ferais un diag complet avec mon clip

j'ai par moment un bug sur les essuies glace en position intermittent  peut-etre une piste

concernant le capteur pression clim tu connais pas un moyen de le virer je n'utilise pas la clim   plus de pression de gaz et probablement plein d'humidité dans le circuit

Cordialement


Ne me croyez pas je raconte que des singeries  Very Happy Very Happy
claude.n
claude.n
super Modérateur
super Modérateur

Date d'inscription : 02/12/2017
Messages : 1223
Prénom * : Claude

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: premiers diag avec WOW 5.00.12

Message par J-Cmotor le Jeu 24 Mai - 21:40

Re

Pour l'essuie glace, souvent ça viens du connecteur qui se trouve sur moteur essuie glace, soit mauvais contacte voir petit surchauffe au niveau cosse et pin du connecteur, soit oxydé par de l'eau qui arrive pas a s'évacuer car le tube évacuation bouché.
Autre possibilité le relais mauvais contacte a contrôler aussi
J-Cmotor
J-Cmotor
Fondateur
Fondateur

Date d'inscription : 09/11/2015
Messages : 4514
Prénom * : Jean-claude

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: premiers diag avec WOW 5.00.12

Message par claude.n le Jeu 24 Mai - 21:50

Re

OK je verifierais les contacts

A froid comme cela je pencherais pour le commodo  ou le circuit de commande

je vais voir si je retrouve les Visus Renault pour mon Kangoo

Cordialement

Ps : je viens d'ouvrir une demande d'aide pour une 307


Ne me croyez pas je raconte que des singeries  Very Happy Very Happy
claude.n
claude.n
super Modérateur
super Modérateur

Date d'inscription : 02/12/2017
Messages : 1223
Prénom * : Claude

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: premiers diag avec WOW 5.00.12

Message par claude.n le Sam 26 Mai - 12:25

Bonjour

Après un scan complet avec mon clip il ne me reste plus que le DF158 circuit prétensionneur impédance trop  élevée donc prétensionneur de ceinture de sécurité coté passager à changer pour la sécurité ( 25 euros à la casse )

les erreurs uch ne sont pas présentes et aucuns défauts sur l'injection et un coup de soufflette et nettoyant contact pour l ' essuie glace

premiers diag avec WOW 5.00.12 Inject10premiers diag avec WOW 5.00.12 Uch10


je n'ai pas utilisé l'oscilloscope sur ce diag  ce sera sur une prochaine intervention le but étant d'apprendre les divers procédés de diagnostiques

Le changement du pretentionneur ne posant pas de probleme je mets le sujet en resolu

Cordialement



[solvedbutt]Résolu[/solvedbutt]


Ne me croyez pas je raconte que des singeries  Very Happy Very Happy
claude.n
claude.n
super Modérateur
super Modérateur

Date d'inscription : 02/12/2017
Messages : 1223
Prénom * : Claude

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: premiers diag avec WOW 5.00.12

Message par J-Cmotor le Dim 27 Mai - 20:53

Salut @claude.n

C'est super si tu as plus de défaut calculateur moteur
J-Cmotor
J-Cmotor
Fondateur
Fondateur

Date d'inscription : 09/11/2015
Messages : 4514
Prénom * : Jean-claude

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: premiers diag avec WOW 5.00.12

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum