MotorCarsDiag
Bienvenue sur le forum "MotorCarsDiag".
Merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

Derniers sujets
» Activé un régulateur de vitesse
par claude.n Hier à 18:01

» Présentation
par Bers Mar 14 Aoû - 23:01

» Présentation
par Bers Mar 14 Aoû - 23:00

» WinRAR 5.60
par David51 Mar 14 Aoû - 22:10

» Double problème P0193 et P1351.
par J-Cmotor Mar 14 Aoû - 21:41

» Preentation de Jefra60
par Bers Lun 13 Aoû - 22:40

» Firmware WOW
par Jabboss Sam 11 Aoû - 16:03

» Besoin d'un immo-off classe a 1.7 cdi 170
par J-Cmotor Ven 10 Aoû - 10:13

» 308 HDi 2.0, trace de liquidde de refroidissement sur Bougie
par J-Cmotor Ven 10 Aoû - 10:07

» Ptobleme demarrage jumper 2.8 hdi moteur sofim
par J-Cmotor Ven 10 Aoû - 10:00

» Ma 307 SW 2l 110 HDI FAP est Maudite ...
par J-Cmotor Ven 10 Aoû - 9:55

» presentation
par Bers Mer 8 Aoû - 9:04

» presentation
par Bers Mer 8 Aoû - 9:03

» Bonjour à tous.
par J-Cmotor Mar 7 Aoû - 13:54

» Je recherche le lien torrent "Manuales VISU (.torrent)"
par claude.n Lun 6 Aoû - 18:51

Les posteurs les plus actifs du mois
J-Cmotor
 
claude.n
 
Bers
 
vw-62
 
mecano600
 
Figue
 
bbs26
 
ayoub laghrissi
 
Foutriquet
 
loic
 

Qui est en ligne ?
Il y a en tout 3 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 3 Invités :: 1 Moteur de recherche

Aucun

Le record du nombre d'utilisateurs en ligne est de 48 le Mar 9 Fév - 23:42
Petites annonces

VCI Ne s'allume plus

Page 1 sur 4 1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu VCI Ne s'allume plus

Message par nicky123 le Lun 29 Fév - 21:31

Bonjour ,
Vci Chinoise de moins 1 an très peu utilisée  usb Bluetooth.
Suite a la réinstallation de Windows et Delphy sur mon Pc , Lors de la mise a jour du firmware celle ci s'est bien déroulée, Lecture de defaut ok
J'ai connecté sur Mon Isuzu D-Max, et fais essais ,en Delphy Auto,La tout est bien passé? Mais comme mon Isuzu est repris en Truck aussi , j'ai quitté Cars et relancé Delphy Truck, et la lors de la mise a jour , l'interface a bloque en cours de mise a jour ,les lampes sont restée rouge fixe.
J'ai débranché et recommence la procédure , contrôlé , La masse,borne 30 et 15.
Rebranche sur autre véhicule , idem
J'ai 1 interface MultiDiag Pro usb que j'i essayé sur ce Pc et cela va bien,Donc le probleme est bien sur l'autre VCI vec Temoins bleu sur la face,
Ma vci ne s'allume Plus, j’entends les petits relais intérieur travaillé , j'ai change de câble usb, et câble OBD vers la vci.
Pourriez vous m'aidez,  Merci
avatar
nicky123
Junior
Junior

Date d'inscription : 23/01/2016
Messages : 19

Revenir en haut Aller en bas

Résolu Re: VCI Ne s'allume plus

Message par J-Cmotor le Lun 29 Fév - 21:39

Bonsoir

quelle et le firmware installé pour la mise a jour de la VCI
avatar
J-Cmotor
Fondateur
Fondateur

Date d'inscription : 09/11/2015
Messages : 3512

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: VCI Ne s'allume plus

Message par nicky123 le Lun 29 Fév - 21:47

Re
Le Firmware1423
C'est celui qui est fourni avec la VCI et qui tourne sur l'autre pc qui est fonctionnelle
Sur l'autre pc il y a Woo Wurth et Delphy .
Merci
avatar
nicky123
Junior
Junior

Date d'inscription : 23/01/2016
Messages : 19

Revenir en haut Aller en bas

Résolu Re: VCI Ne s'allume plus

Message par J-Cmotor le Lun 29 Fév - 22:02

Re

Essai ce firmware 1423 plus complet si dessous 

il faut copier / collé le firmware dans WoW et Delphi fait le teste et tu nous tien au courant
avatar
J-Cmotor
Fondateur
Fondateur

Date d'inscription : 09/11/2015
Messages : 3512

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: VCI Ne s'allume plus

Message par nicky123 le Lun 29 Fév - 22:06

re
Merci j'essaye cela demain et te tiens informé.
avatar
nicky123
Junior
Junior

Date d'inscription : 23/01/2016
Messages : 19

Revenir en haut Aller en bas

Résolu Re: VCI Ne s'allume plus

Message par mecatronic le Mar 1 Mar - 12:51

salut,

pour moi ta vci est Mo.... Sad

planter en mise a jour de firmxare,elle est donc bloqué!

sinon si la methode de jc-motor ne marche pas ,passe voir topal dans notre section reparation!

a plus
avatar
mecatronic
Donateur
Donateur

Date d'inscription : 25/11/2015
Messages : 201

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: VCI Ne s'allume plus

Message par nicky123 le Mar 1 Mar - 21:11

Re Bonjour;
De retour du travail j'ai de suite remis le firmware 1423 comme demande par JC-motor hélas toujours le meme  VCI pas trouve.  
Mécatronic merci de ton aide , tu me demande , voir topal dans notre section reparation!
Je ne trouve pas le sujet en réparation . j'ai parcouru toutes les pages sans succes peut etre 1 debut de fatigue .  Merci a tous de votre aide
avatar
nicky123
Junior
Junior

Date d'inscription : 23/01/2016
Messages : 19

Revenir en haut Aller en bas

Résolu Re: VCI Ne s'allume plus

Message par J-Cmotor le Mar 1 Mar - 21:19

Bonsoir

le sujet et dans la bonne section réparation VCI 

dans le gestionnaire de périphérique la VCI et elle reconnus
avatar
J-Cmotor
Fondateur
Fondateur

Date d'inscription : 09/11/2015
Messages : 3512

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: VCI Ne s'allume plus

Message par nicky123 le Mar 1 Mar - 21:36

Bonsoir
Oui dans le gestionnaire de périphérique la VCI est elle reconnue.
Pilote a jour, J'ai essayé par USB et Bluetooth , idem
avatar
nicky123
Junior
Junior

Date d'inscription : 23/01/2016
Messages : 19

Revenir en haut Aller en bas

Résolu Re: VCI Ne s'allume plus

Message par J-Cmotor le Mar 1 Mar - 21:45

Re

a tu déjà fait un essai en désinstallent Delphi et en réinstallent Delphi avec toute les étape activation du xlm et mise a jour du firmware
avatar
J-Cmotor
Fondateur
Fondateur

Date d'inscription : 09/11/2015
Messages : 3512

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: VCI Ne s'allume plus

Message par nicky123 le Mar 1 Mar - 22:12

Re

Oui j'ai déjà reinstalle le tout.
J'ai 1 autre portable qui est avec Delphy et vci Multidiag pro, tout va bien donc j'ai mis cette vci multidiagpro sur l'autre pc avec la vci en panne et cela fonctionne bien, j'ai donc aussi essayé la vci en panne sur les 2 Pc et elle ne va pas, il n'y  pas de bouton reset comme sur la MultiDiag,
Donc je n'arrive pas a la resété, Témoin rest roude fixe et pc ne trouve pas vci.
Merci
avatar
nicky123
Junior
Junior

Date d'inscription : 23/01/2016
Messages : 19

Revenir en haut Aller en bas

Résolu Re: VCI Ne s'allume plus

Message par J-Cmotor le Mar 1 Mar - 22:20

Le serial de la VCI et elle bien reconnus en  100251
avatar
J-Cmotor
Fondateur
Fondateur

Date d'inscription : 09/11/2015
Messages : 3512

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: VCI Ne s'allume plus

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 4 1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum