MotorCarsDiag
  Bienvenue sur le forum "MotorCarsDiag".
Merci de vous inscrire, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

Sonde can non détéctée Captur44
Les posteurs les plus actifs du mois
J-Cmotor
Sonde can non détéctée Vote_lcap1Sonde can non détéctée Voting_bar1Sonde can non détéctée Vote_rcap1 
claude.n
Sonde can non détéctée Vote_lcap1Sonde can non détéctée Voting_bar1Sonde can non détéctée Vote_rcap1 
sebseba
Sonde can non détéctée Vote_lcap1Sonde can non détéctée Voting_bar1Sonde can non détéctée Vote_rcap1 
jeremy72
Sonde can non détéctée Vote_lcap1Sonde can non détéctée Voting_bar1Sonde can non détéctée Vote_rcap1 
dede83
Sonde can non détéctée Vote_lcap1Sonde can non détéctée Voting_bar1Sonde can non détéctée Vote_rcap1 
vw-62
Sonde can non détéctée Vote_lcap1Sonde can non détéctée Voting_bar1Sonde can non détéctée Vote_rcap1 
Bers
Sonde can non détéctée Vote_lcap1Sonde can non détéctée Voting_bar1Sonde can non détéctée Vote_rcap1 
guyguy307
Sonde can non détéctée Vote_lcap1Sonde can non détéctée Voting_bar1Sonde can non détéctée Vote_rcap1 
gaetan8
Sonde can non détéctée Vote_lcap1Sonde can non détéctée Voting_bar1Sonde can non détéctée Vote_rcap1 
Boutbout
Sonde can non détéctée Vote_lcap1Sonde can non détéctée Voting_bar1Sonde can non détéctée Vote_rcap1 

Qui est en ligne ?
Il y a en tout 2 utilisateurs en ligne :: 1 Enregistré, 0 Invisible et 1 Invité

ALVES

Le record du nombre d'utilisateurs en ligne est de 48 le Mar 9 Fév - 23:42
Petites annonces

Sonde can non détéctée

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Sonde can non détéctée

Message par Losange le Lun 14 Oct - 15:40


Donnée du logiciel

Logiciel : Clip

Version : 176

Firmware : Choix

OS : Win7 32 Bits

activation : non

sonde : oui souci de sonde

Le problème :
Bonjour,
J'ai installé Clip v176 sans aucun problème. Du jour au lendemain, je n'arrive plus à faire détecter la sonde.

J'ai refais l'installation sur 3 pc différents: pareil
Essayé 3 sondes CAN différentes: pareil
Testé 3 VH différent: pareil

Les pilotes de la sonde n'ont pas l'aire de poser problème. Mais les deux leds vertes refusent de s'allumer.

Sur un des 3 PC, les leds vertes s'allument. Mais au moment de la phase "réservation de la sonde" une des deux led s'éteint et ça marque échec.

Je sèche...

PS: je suis sous virtual box



Losange
Apprenti
Apprenti

Date d'inscription : 26/09/2019
Messages : 56
Prénom * : Bertrand

Revenir en haut Aller en bas

Résolu Re: Sonde can non détéctée

Message par Losange le Lun 14 Oct - 17:17

Bon j'ai du nouveau. J'ai installé une vieille version 156 et ça ne change rien. 


Mais le problème vient de la machine virtuelle. Elle refuse de me monter les deux périfériques. Pourtant ils sont bien coché dans les paramètres de la machine. De temps en temps, virtualbox veut bien me les connecter et ça fonctionne. Mais je ne sais pas pourquoi des fois il veut bien et des fois non.

Losange
Apprenti
Apprenti

Date d'inscription : 26/09/2019
Messages : 56
Prénom * : Bertrand

Revenir en haut Aller en bas

Résolu Re: Sonde can non détéctée

Message par claude.n le Lun 14 Oct - 18:12

Bonsoir @losange 

Si je comprends bien  tu installes tes softs sur une  machine virtuelle  W7X32,  tes prises USB sont fonctionnelles ?? tu es sur un Virtual box ou su une VMware ?? '( ma préférence va vers Wmware )

Tu dis que ton installation sur machine virtuelle fonctionne un moment avant de s’arrêter ?? ( problèmes de câble USB ou connecteur ou qualité de sonde  ?? )

As-tu essayé ta sonde sur un autre PS avec un W7pro X32 en natif  pour voir si le problème est sur la sonde ou sur la machine virtuelle ??

Si tu pouvais nous poster le lien de ta sonde cela pourrais nous aider  ( beaucoup de clones  de piètre qualité un ce problème de déconnexion intempestive )


Cordialement??


Ne me croyez pas je raconte que des singeries  Very Happy Very Happy
claude.n
claude.n
super Modérateur
super Modérateur

Date d'inscription : 02/12/2017
Messages : 1433
Prénom * : Claude

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: Sonde can non détéctée

Message par Losange le Lun 14 Oct - 18:29

Bonsoir,


Merci pour ta réponse, je galère avec ce clip...


-Alors oui j'installe sur virtualbox W7X32

-Ce n'est pas qu'elle fonctionne un moment puis s'arrête, c'est plutôt qu'elle fonctionne 1 fois sur 20 :/ 

-Non je n'ai pas essayé sur un W7X32 en natif, je n'en ai pas :/ 

-Pour le lien de la sonde, j'ai deux officielles, dont le fonctionnement ne fait absolument aucun doute, et une chinoise mais je ne sais pas d'où elle vient.


Le problème vient de virtualbox, c'est quasi certain. Problème de mise à jours ou autre, je ne sais pas. Ce qui est étrange c'est que semaine dernière ça fonctionnait parfaitement. Je comprends pas.

Losange
Apprenti
Apprenti

Date d'inscription : 26/09/2019
Messages : 56
Prénom * : Bertrand

Revenir en haut Aller en bas

Résolu Re: Sonde can non détéctée

Message par claude.n le Lun 14 Oct - 18:36

Re 

Je regardes dans mes disques dur , je t'envoies une Vmware en MP  des que je l'ai uploadée 

fais une installation W7 pro X32  j'en ai plusieurs sur differents PC qui fonctionnent tres bien avec clip 

Cordialement


Ne me croyez pas je raconte que des singeries  Very Happy Very Happy
claude.n
claude.n
super Modérateur
super Modérateur

Date d'inscription : 02/12/2017
Messages : 1433
Prénom * : Claude

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: Sonde can non détéctée

Message par jeremy72 le Lun 14 Oct - 19:37

salut, pourquoi ne pas installer sur une clef usb et installer un seven 32 bits pour clip ? 
avec 32 giga tu en a assez et tu sera en natif
https://www.bing.com/videos/search?q=vid%c3%a9o+multiboot&view=detail&mid=7F867C14086A3CE55CEA7F867C14086A3CE55CEA&FORM=VIRE


Je ne fais pas grand-chose, mais tout le temps.
Sonde can non détéctée Imagep17
jeremy72
jeremy72
Modérateur
Modérateur

Date d'inscription : 22/04/2018
Messages : 92

Revenir en haut Aller en bas

Résolu Re: Sonde can non détéctée

Message par Losange le Lun 14 Oct - 19:55

@jeremy72, je ne connaissais pas cette possibilité. Mais faut il toucher au bios ou peut on brancher cette clé dans n'importe quel pc et avoir son clip portable ?

Losange
Apprenti
Apprenti

Date d'inscription : 26/09/2019
Messages : 56
Prénom * : Bertrand

Revenir en haut Aller en bas

Résolu Re: Sonde can non détéctée

Message par jeremy72 le Lun 14 Oct - 19:58

salut, juste une option a coché sur le bios pour booter au démarage si la clef est présente
j'ai vida sur une clef usb et ca marche bien


Je ne fais pas grand-chose, mais tout le temps.
Sonde can non détéctée Imagep17
jeremy72
jeremy72
Modérateur
Modérateur

Date d'inscription : 22/04/2018
Messages : 92

Revenir en haut Aller en bas

Résolu Re: Sonde can non détéctée

Message par Losange le Lun 14 Oct - 20:03

interessant, et tu peux mettre plusieurs outils diagnostic ?

Losange
Apprenti
Apprenti

Date d'inscription : 26/09/2019
Messages : 56
Prénom * : Bertrand

Revenir en haut Aller en bas

Résolu Re: Sonde can non détéctée

Message par jeremy72 le Lun 14 Oct - 20:24

oui faut juste avoir une bonne clef


Je ne fais pas grand-chose, mais tout le temps.
Sonde can non détéctée Imagep17
jeremy72
jeremy72
Modérateur
Modérateur

Date d'inscription : 22/04/2018
Messages : 92

Revenir en haut Aller en bas

Résolu Re: Sonde can non détéctée

Message par claude.n le Mar 15 Oct - 19:21

@Losange a écrit:Bonsoir,


Merci pour ta réponse, je galère avec ce clip...


-Alors oui j'installe sur virtualbox W7X32

-Ce n'est pas qu'elle fonctionne un moment puis s'arrête, c'est plutôt qu'elle fonctionne 1 fois sur 20 :/ 

-Non je n'ai pas essayé sur un W7X32 en natif, je n'en ai pas :/ 

-Pour le lien de la sonde, j'ai deux officielles, dont le fonctionnement ne fait absolument aucun doute, et une chinoise mais je ne sais pas d'où elle vient.


Le problème vient de virtualbox, c'est quasi certain. Problème de mise à jours ou autre, je ne sais pas. Ce qui est étrange c'est que semaine dernière ça fonctionnait parfaitement. Je comprends pas.


Bonsoir @losange 

Vérifies tes MP's   study


Cordialement


Ne me croyez pas je raconte que des singeries  Very Happy Very Happy
claude.n
claude.n
super Modérateur
super Modérateur

Date d'inscription : 02/12/2017
Messages : 1433
Prénom * : Claude

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: Sonde can non détéctée

Message par Losange le Mar 15 Oct - 22:25

Hello, j'ai donc installé vmware, le windows et mon clip. Mais je n'arrive pas à connecter quelque chose sur l'usb. Comment faut il procéder ?

Losange
Apprenti
Apprenti

Date d'inscription : 26/09/2019
Messages : 56
Prénom * : Bertrand

Revenir en haut Aller en bas

Résolu Re: Sonde can non détéctée

Message par Losange le Mar 15 Oct - 23:19

Bon visiblement, windows 10 n'est pas compatible avec vmware, ou la version est trop vieille ? En tout cas je ne peut pas connecter d'usb du tout. J'ai un message d'erreur et impossible de faire quoi que ce soit. 


Une Idée ? Un vmware plus récent peut être ?

Losange
Apprenti
Apprenti

Date d'inscription : 26/09/2019
Messages : 56
Prénom * : Bertrand

Revenir en haut Aller en bas

Résolu Re: Sonde can non détéctée

Message par Losange le Mer 16 Oct - 0:33

YYEEEEESSSS !!!!!! IL EST MINUIT ET 22 MINUTES ET J4AI ENFIN REUSSIIIIIII !!!!!!


Et bein on pourra dire qu'elle m'aura bien fait chier cette install ! marteau


Un très très grand merci à Claude.n qui m'aura montré le chemin de la réussite !! merci merci !!


Bon alors pour la solution, j'ai installé VMware version 15 et tout roule. Je viens de passer mon véhicule. Donc ce qui confirme bien que depuis le départ, c'est cette saloperie de virtualbox qui me foutait le bordel. Et cela dit en passant, VMware que je ne connaissais pas du tout (encore merci Claude.n) et vraiment beaucoup mieux que virtual box. Plus pratique à utiliser, possibilité de mettre REELEMENT en plein ecran, bref le top. 


Donc j'ai enfin un clip qui fonctionne sur windows10 en 64 bit, c'est chouette Smile 


Et maintenant il ne me reste plus qu'à aller me coucher et à enfin faire de beau rêves  Very Happy Very Happy 


PS: Claude.n, si tu veux que je mette la version de vmware sur le site avec le sérial, dis le moi. Mais il faudra m'expliquer car je ne sais pas faire lol Et encore merci !!

Losange
Apprenti
Apprenti

Date d'inscription : 26/09/2019
Messages : 56
Prénom * : Bertrand

Revenir en haut Aller en bas

Résolu Re: Sonde can non détéctée

Message par claude.n le Mer 16 Oct - 0:42

Bonsoir @losange 

Content pour toi que ton problème soit résolu et ton installation fonctionnelle 

J'ai pourtant dèja installé cette vmware sur un W10 il y a 2 ou 3 ans qui fonctionnait  Question  mais comme je te l'ai dit j'ai laissé W10 de coté depuis longtemps 

ce serait  sympa si tu décides de partager ta version  de VMware  pour les membres de motorcarsdiag ( liens en fichier txt  )

bonne soirée 

Cordialement


Ne me croyez pas je raconte que des singeries  Very Happy Very Happy
claude.n
claude.n
super Modérateur
super Modérateur

Date d'inscription : 02/12/2017
Messages : 1433
Prénom * : Claude

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: Sonde can non détéctée

Message par Losange le Mer 16 Oct - 9:12

Je pense que mon Windows est trop récent, l.ordinateur a moins de 6 mois, ça doit plus être compatible. Je partage la VM dès que possible.

Losange
Apprenti
Apprenti

Date d'inscription : 26/09/2019
Messages : 56
Prénom * : Bertrand

Revenir en haut Aller en bas

Résolu Re: Sonde can non détéctée

Message par Losange le Lun 28 Oct - 13:33

Hello, tu peux placer le sujet en résolu

[solvedbutt]Résolu[/solvedbutt]

Losange
Apprenti
Apprenti

Date d'inscription : 26/09/2019
Messages : 56
Prénom * : Bertrand

Revenir en haut Aller en bas

Résolu Re: Sonde can non détéctée

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum