MotorCarsDiag
Bienvenue sur le forum "MotorCarsDiag".
Merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

Derniers sujets
» Pieces Alfa romeo 147 qui ne demarre plus
par guyguy307 Hier à 23:07

» Voyants Serv + airbag
par guyguy307 Hier à 7:59

» Bonjour à tous et toutes
par issor Hier à 0:50

» Présentation
par claude.n Dim 17 Fév - 23:13

» mecanique
par claude.n Sam 16 Fév - 19:38

» Notions de base des systèmes électroniques automobiles – Partie 2
par claude.n Sam 16 Fév - 18:22

» hello
par claude.n Sam 16 Fév - 16:56

» configuration logiciel wow
par rui77700 Ven 15 Fév - 21:53

» Moteur 3 cylindres EB Turbo PureTech
par rotul Ven 15 Fév - 10:42

» Dureté de la direction au démarrage le matin pendant 10 secondes
par rotul Ven 15 Fév - 8:22

» diag auto
par Bers Jeu 14 Fév - 13:07

» je suis a la recherche de logiciel
par Chino Mer 13 Fév - 22:27

» Bang&Olufsen sur A4
par Chino Mer 13 Fév - 22:24

» Présentation
par BARTROD Mer 13 Fév - 18:06

» BMW ETK 02.2019
par rotul Mar 12 Fév - 19:50

Les posteurs les plus actifs du mois
claude.n
 
Bers
 
Gsellig
 
rotul
 
guyguy307
 
martial
 
pascal33
 
va334
 
Chino
 
dikeys
 

Qui est en ligne ?
Il y a en tout 4 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 4 Invités

Aucun

Le record du nombre d'utilisateurs en ligne est de 48 le Mar 9 Fév - 23:42
Petites annonces

Problème installation ServiceBox

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème installation ServiceBox

Message par ds2169 le Jeu 29 Déc - 11:56

Rappel du premier message :

bonjour. J'ai récupéré un Citroen ServiceBox sur un torrent ,et impossible de l'installer.J ai suivi le tuto à la lettre. J'ai essayé avec Daemontool ; avec Alcohol et j'ai aussi essayé avec le lecteur DVD en ayant gravé les 3 dvd DL. J'ai bien changé les fichiers infos; le msvrcdll est bien présent dans le système32.Par contre; je n'ai trouvé aucunes clés dans le regedit. Le Sedre s'ouvre ,je sélectionne  l'opr mais je n'ai aucun affichage de schéma malgré l'autorisation POP up et site de confiance .même en faisant copier/coller sur un autre navigateur.. Le SVG est bien excécuté.Java à jours. A l'ouverture de Docback j'ai le défaut Msvrcdell,alors que ce dernier est dans le système.et dés que je relance,jai sur l'écran "un problème technique est survenu veuillez vous reconnecter ultérieurement". Si quelqu'un à une soluce,merci (Pc portable avec W8.1 64b)
ds2169
ds2169
Débutant
Débutant

Date d'inscription : 21/12/2016
Messages : 22

Revenir en haut Aller en bas


Résolu Re: Problème installation ServiceBox

Message par 14lf285 le Ven 30 Déc - 16:21

@dr62114 a écrit:bonjour regarde ci ceci peut aidai
Super précis comme tutoriel.  Merci.

14lf285
Memdre
Memdre

Date d'inscription : 29/12/2016
Messages : 11

Revenir en haut Aller en bas

Résolu Re: Problème installation ServiceBox

Message par ds2169 le Ven 30 Déc - 17:25

Bonsoir et merci pour ces suppléments d'infos.Oui;j'avais bien échangé les dossiers infos par des Citroën infos. Je viens de re-regarder dans syswow64 et pas de traces de clés.
ds2169
ds2169
Débutant
Débutant

Date d'inscription : 21/12/2016
Messages : 22

Revenir en haut Aller en bas

Résolu Re: Problème installation ServiceBox

Message par 14lf285 le Ven 30 Déc - 19:15

@ds2169 a écrit:Bonsoir et merci pour ces suppléments d'infos.Oui;j'avais bien échangé les dossiers infos par des Citroën infos. Je viens de re-regarder dans syswow64 et pas de traces de clés.

Question bête mais pour les clés tu exécute regedit?



Fichiers joints
systemwow64.PNG Vous n'avez pas la permission de télécharger les fichiers joints.(36 Ko) Téléchargé 2 fois
14lf285
14lf285
Memdre
Memdre

Date d'inscription : 29/12/2016
Messages : 11

Revenir en haut Aller en bas

Résolu Re: Problème installation ServiceBox

Message par ds2169 le Ven 30 Déc - 20:16

Re;oui,j'exécute le regedit et en ouvrant les noms des clés du tuto et en regardant dans software ; je n'ai aucun dossier ou fichier Doc ou sed.
ds2169
ds2169
Débutant
Débutant

Date d'inscription : 21/12/2016
Messages : 22

Revenir en haut Aller en bas

Résolu Re: Problème installation ServiceBox

Message par 14lf285 le Ven 30 Déc - 20:49

Est ce que Sedreac apparaît dans les programmes installés? (Panneau de config ;  programme et fonctionnalité ) ?
Autre question : tu dis que tu as gravé les 3 dvd , sur des doubles couches ? Car le dvd 1 et 3 tiennent pas sur des 4.7g.
14lf285
14lf285
Memdre
Memdre

Date d'inscription : 29/12/2016
Messages : 11

Revenir en haut Aller en bas

Résolu Re: Problème installation ServiceBox

Message par ds2169 le Sam 31 Déc - 7:51

Bonjour et merci. Sedreac et docbac apparaissent bien dans les programmes; car à chaque fois je les ai désinstallés . Avec Sedre; j'avais bien la page; j'ai autorisé les pop up; j'ai excecuté le SVG et pas de schéma. J'avais bien la sélection du véhicule; si je sélectionnais "outils" ,et opr l'image était présente.
J'ai gravé sur  DVD DL, car j'avais que ces derniers sous la main. C'était pour voir ,car les essais avec daemon et alcohol étaient pareil. Faut que j'arrive à trouver ou sont ces clés.
ds2169
ds2169
Débutant
Débutant

Date d'inscription : 21/12/2016
Messages : 22

Revenir en haut Aller en bas

Résolu Re: Problème installation ServiceBox

Message par minhqp le Sam 31 Déc - 8:12

Bonjour ds2169, puis-je savoir si tu as réussi à installer ou pas? Crying or Very sad
minhqp
minhqp
Administrateur
Administrateur

Date d'inscription : 23/03/2016
Messages : 373

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: Problème installation ServiceBox

Message par ds2169 le Sam 31 Déc - 9:12

bonjour.Non;je n'ai pas réessayé.je cherche toujours les clés.je vais essayer dans la matinée sur un autre pc.

voilà ce que j'ai quand j'excécute "regedit" /hkey/software/winwow64.. aucune traces de docbac ni de sedre.

J'arrive pas à mettre une image.
ds2169
ds2169
Débutant
Débutant

Date d'inscription : 21/12/2016
Messages : 22

Revenir en haut Aller en bas

Résolu Re: Problème installation ServiceBox

Message par ds2169 le Sam 31 Déc - 11:22

Re.Après nouvel essai ,pas de demande de code activation au démarrage ,.seulement le langage. J'ai quitté l'installation et j'abandonne.
Je télécharge la version virtuelle préinstallée ,j'aurai peut-être plus de chance car elle fonctionne sur un autre Pc.
sujet résolu par abandon Laughing
Merci à tous pour vos conseils.
ds2169
ds2169
Débutant
Débutant

Date d'inscription : 21/12/2016
Messages : 22

Revenir en haut Aller en bas

Résolu Re: Problème installation ServiceBox

Message par mista le Dim 1 Jan - 12:26

Salut l ami merci pr le retour essaye sur machine virtuelle en 32 bits et tien nous au courant

cdl
mista
mista
Débutant
Débutant

Date d'inscription : 17/12/2016
Messages : 29

Revenir en haut Aller en bas

Résolu Re: Problème installation ServiceBox

Message par J-Cmotor le Dim 1 Jan - 15:45

@ds2169 a écrit:Re.Après nouvel essai ,pas de demande de code activation au démarrage ,.seulement le langage. J'ai quitté l'installation et j'abandonne.
Je télécharge la version virtuelle préinstallée ,j'aurai peut-être plus de chance car elle fonctionne sur un autre Pc.
sujet résolu par abandon Laughing
Merci à tous pour vos conseils.
Bonjour

Bizarre que tu n'arrive pas a l'installé

Question:
Sur quelle OS tu la installé Win 7/8 ou 10. ??

Tu a désactiver les antivirus pour l'installation. ??

Tu a java  et net framework d'installer et a jour. ??

Utilise plutôt UltraISO pour l'installation tu le trouve  Arrow Arrow UltraISO

Ci tu veux en peux voir ça en semble pour l'installation par Teamviewer. ??

Autre question:
Es ce que c'est un OS win7/8 mise a jour en win10 ou bien un original. ??


Dernière édition par J-Cmotor le Dim 1 Jan - 21:57, édité 1 fois
J-Cmotor
J-Cmotor
Fondateur
Fondateur

Date d'inscription : 09/11/2015
Messages : 3868

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: Problème installation ServiceBox

Message par 14lf285 le Dim 1 Jan - 21:54

Salut 
@ J-Cmotors : l os ne change pas grand chose du moment que java et framework à jour.
Je l ai mis sur un 10 32bit ( non natif depuis un 7) et sur un 10 64bitnatif.
Seul l emplacement des clés de registre change.
Il s est même installé avec antivirus actif mais sans connexion internet. 
Bon soirée.
14lf285
14lf285
Memdre
Memdre

Date d'inscription : 29/12/2016
Messages : 11

Revenir en haut Aller en bas

Résolu Re: Problème installation ServiceBox

Message par J-Cmotor le Dim 1 Jan - 22:12

@14lf285 a écrit:Salut 
@ J-Cmotors : l os ne change pas grand chose du moment que java et framework à jour.
Je l ai mis sur un 10 32bit ( non natif depuis un 7) et sur un 10 64bitnatif.
Seul l emplacement des clés de registre change.
Il s est même installé avec antivirus actif mais sans connexion internet. 
Bon soirée.
Salut 

oui mai cela dépend comment il a configurer Win10 si il a activé les système de sécurité de win 10 cela désactive les clé j'ai eu le qu'a sur pc en win10 ça me désactiver même diagbox et delphi  
par contre j'ai jamais eu de souci avec les installation de service box quand j'ai fais le tuto j'ai du chercher comment faire pour avoir tous les erreur d'installation 
ci il arrive pas en peut toujours voir le pourquoi
J-Cmotor
J-Cmotor
Fondateur
Fondateur

Date d'inscription : 09/11/2015
Messages : 3868

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: Problème installation ServiceBox

Message par 14lf285 le Dim 1 Jan - 23:37

Ce qui est bizarre c est qu ils apparaissent dans les programmes et pas les clés de registre. Même la fonctionnalité sécurité de w10 empêchent leur accès mais pas leur existence. Et si elles n existaient pas il se ré installerais du début. 
C'est bizarre aussi de graver le dvd1 sur un simple couche (4.7g) alors qu il est bcp plus gros
14lf285
14lf285
Memdre
Memdre

Date d'inscription : 29/12/2016
Messages : 11

Revenir en haut Aller en bas

Résolu Re: Problème installation ServiceBox

Message par Bers le Dim 1 Jan - 23:47

Oui normalement il faut le gravé un DVD double couche
Bers
Bers
Administrateur
Administrateur

Date d'inscription : 10/08/2016
Messages : 956

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: Problème installation ServiceBox

Message par J-Cmotor le Dim 1 Jan - 23:50

il a du faire une erreur dans l'installation a mon avis
J-Cmotor
J-Cmotor
Fondateur
Fondateur

Date d'inscription : 09/11/2015
Messages : 3868

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: Problème installation ServiceBox

Message par minhqp le Lun 2 Jan - 20:35

Bonsoir tout le monde Very Happy ,
1- Je suis de même avis que le boss
2- Lecteur virtuel marche beaucoup mieux que physique(pour moi)
3- Gain de temps et surtout on s'embête moins

Je n'ai pas rencontré de problème jusqu'à présent en utilisant lecteur virtuel.
minhqp
minhqp
Administrateur
Administrateur

Date d'inscription : 23/03/2016
Messages : 373

https://www.motorcarsdiag.org/

Revenir en haut Aller en bas

Résolu Re: Problème installation ServiceBox

Message par ds2169 le Mar 3 Jan - 10:44

Bonjour. Quelques News. Monté en Virtual box avec version Service Box préinstallé. Fonctionnement okay.J'ai essayé pour voir sur un autre PC (w7 67b)le DVD 1 et j'ai bien trouvé les clés. Alors que je n'ai toujours rien trouvé sur les 1° installations sur w8.1 pro 64b. Merci pour les infos.

[solvedbutt]Sujet résolu[/solvedbutt]
ds2169
ds2169
Débutant
Débutant

Date d'inscription : 21/12/2016
Messages : 22

Revenir en haut Aller en bas

Résolu Re: Problème installation ServiceBox

Message par mista le Mar 3 Jan - 18:52

merci pr le retour

cdl
mista
mista
Débutant
Débutant

Date d'inscription : 17/12/2016
Messages : 29

Revenir en haut Aller en bas

Résolu Re: Problème installation ServiceBox

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum